martes, mayo 09, 2006

Como desperdiciar un fin de semana

El viernes recibí un obsequió inesperado. La versión Beta 2 de Windows Vista y se me encendieron los ánimos de probarla, de llegar a casa e instalarla. Aunque tengo un par de proyectos personales en proceso, pensé que valía la pena desconfiguar la laptop para probar el nuevo juguete. Llegué cansado a casa y no hice más, de cualquier manera me esperaba un largo fin de semana.
Aprovechando el sábado para levantarme tarde, me desperté con una idea que se fue creando en mi mente a lo largo de la noche. Tengo por ahí una vieja laptop Celeron con 64 MB de RAM y 6 GB en DD. "Perfecta para Linux" - pensé. Que viejo se vuelve el HW de repente. Una de las versiones que me interesaba probar, Gentoo, requiere al menos 128 MB de RAM para instalarse. Knoppix requiere 96 MB si quieres que trabaje con un ambiente gráfico. No conseguí levantar más que Knoppix en una sesión en cámara lenta
Mientras tanto, Windows Vista se instaló en mi laptop (Pentium 725 1.6Ghz, 1.25 GB RAM, 80 GB en DD). Terminé los detalles de personalización ¡y a jugar!.... Bueno, eso pensé yo, al navegar por la configuración del sistema operativo, encontré un vista donde "calificaba" lo apropiado del HW para correr Vista. En una escala del 1 al 5, mi laptop, mi equipo más moderno calificó con UNO. ¡Oh decepción! Aún así me aferré un rato e instale el Visual Express C#. No tanto problema, solo la espera por la descarga y la instalación. Nada del otro mundo. Todo esto lo hice conectado por cable al modem-router, ahora seguía probar la configuración WiFi. Creo que lo conseguí pero nunca funcionó. Encontré que Vista instala IPv6, chicos previsores los de Redmond
Decepcionado, regresé al viejo y conocido XP :(. Ya saben, instalación del SO, instalación del SP2 y de todas las actualizaciones del año. Harto aburrido. Terminé la instalación y mis actividades del día y me fuí a dormir.
Con todas estas instalaciones, obviamente se perdió el arranque dual de Windows y Fedora, así que pa'variar, me faltaba instalar mi partición Linux. Tenía a la mano los cd's de instalación de Open Suse 10.0, así que dije "¿por qué no?" Y empecé la instalación. Algo larga por los 5 cd's. Bonito KDE. Mono "out-of-the-box". No sound.
Mi laptop se quedó muda. Y como me encanta el escándalo, tristemente dije "no" a Suse y regresé a FC4. Y va de nuez. Instalar, configurar y dije "¿qué tal si la actualizo a FC5? ¿por qué no?"... Y actualicé el kernel, kudzu y los initscripts... por ahí saltó un error pero no hice caso... craso error. Al reiniciar el equipo simplemente se quedó en blanco.
Y va de nuez... ahora estoy pensando seriamente en descargar el DVD de FC5, pero mientras de nueva vuelta instalé y configuré FC4, no actualicé nada, simplemente le instalé los paquetes de Mono y ya
Moraleja: No desperdicien su fin de semana instalando SO's.

4 comentarios:

Anónimo dijo...

I love your website. It has a lot of great pictures and is very informative.
»

Anónimo dijo...

I'm impressed with your site, very nice graphics!
»

Anónimo dijo...

What a great site, how do you build such a cool site, its excellent.
»

Anónimo dijo...

Hallo I absolutely adore your site. You have beautiful graphics I have ever seen.
»